• slider1
  • slider2
  • slider3
  • slider4
  • slider5
  • Medicalcenter Mommsenstraße, Berlin
  • Limesrun - Bad Gögging
  • Burgenverbund Fränkisches Saaletal
  • Kessler Gerüstaufbereitung, Würzburg
  • PAS-Team - Bad kissingen

 

responsive

Responsives Design sorgt für eine optimale Darstellung auf vielen unterschiedlichen Geräten

Deutsche Übersetzung für den JCE Editor 2.5.18 - german translation

Nachdem ich auf vielen meiner Seiten den JCE (Joomla Content Editor) einsetze und keine aktuelle Übersetzung dafür vorhanden war, habe ich die bestehenden Übersetzungen zusammengefasst und aktualisiert.
Vielen Dank für die Vorarbeit an alle anderen Übersetzer, die ebenfalls ihre Zeit eingebracht haben.

Die aktuellen Sprachdateien basieren auf der Version 1.5.x und 2.5.x. Enthalten sind auch die Übersetzungen für alle Subscription Plugins.


Deutsche Übersetzung für den JCE Editor 2.5.x für Joomla! 1.5, 2.5 und 3.x

Für die Neue Version des JCE in der Version 2.5.18 steht die komplette deutsche Sprachdatei zur Verfügung

Diese Dateien basieren auf der Version 2.5.18 des neuen JCE.


Version 2.5.18 für Joomla! 1.5, 2.5 und 3.x (nur Editor)

zipJCE Editor, German Translation Ver. 251842.06 kB

Das Sprach-Paket über den JCE INSTALLER installieren, nicht über den Joomla! Installer.


Version 2.5.18 für Joomla! 1.5, 2.5 und 3.x zusätzlich mit Sprachdateien für die Mediabox

zipJCE Editor, German Translation Ver. 2518 mit Mediabox46.48 kB

Das Sprach-Paket über den JCE INSTALLER  installieren, nicht über den Joomla! Installer.


Version 2.5.18 für Joomla! 1.5, 2.5 und 3.x komplett mit Sprachdateien für die Mediabox und alle Zusatzplugins

zipJCE Editor, German Translation komplett Ver. 251867.85 kB

Das Sprach-Paket über den JCE INSTALLER  installieren, nicht über den Joomla! Installer.


Deutsche Übersetzung für den JCE Editor 2.3.x für Joomla! 1.5, 2.5 und 3.x

Für die Version des JCE in der Version 2.3.4.4 steht die komplette deutsche Sprachdatei zur Verfügung

Diese Dateien basieren auf der Version 2.3.4.4 des neuen JCE.


Version 2.3.4 für Joomla! 1.5, 2.5 und 3.x (nur Editor)

zipJCE Editor, German Translation Ver. 234 42.06 kB

Das Sprach-Paket über den JCE INSTALLER installieren, nicht über den Joomla! Installer.


Version 2.3.4 für Joomla! 1.5, 2.5 und 3.x zusätzlich mit Sprachdateien für die Mediabox

zipJCE Editor, German Translation Ver. 234 mit Mediabox46.48 kB

Das Sprach-Paket über den JCE INSTALLER  installieren, nicht über den Joomla! Installer.


Version 2.3.4 für Joomla! 1.5, 2.5 und 3.x komplett mit Sprachdateien für die Mediabox und alle Zusatzplugins

zipJCE Editor, German Translation komplett Ver. 234 62.79 kB

Das Sprach-Paket über den JCE INSTALLER  installieren, nicht über den Joomla! Installer.


Deutsche Sprachdateien für die JCE Mediabox 119

Joomla! 1.5

zipde-DE_JCE_mediabox_115_j15.zip3.68 kB

Joomla! 1.6 / 1.7 / 2.5 / 3.x

zipde-DE_JCE_mediabox_115_j25.zip4.78 kB

Das entsprechende Sprach-Paket lokal entpacken und per FTP in das Rootverzeichnis kopieren.


Deutsche Sprachdateien mit Installer für Zusatzplugins JCE 2.3x

zipde-DE_JCE20_subscription_plugins.zip29.69 kB28/06/2013, 13:04

 

Das Sprach-Paket über den JCE INSTALLER  installieren, nicht über den Joomla! Installer.


Deutsche Übersetzung für den JCE Editor Version 1.5.7.14 für Joomla! 1.5

Der JCE Editor in der Version 1.5 wird nicht mehr weiterentwickelt, es wird empfohlen auf die neue Version 2.0.x zu wechseln.
Hier sind die Sprachfiles für die letzte Version 1.5.7.14 mit Zusatzplugins.

zipJCE Editor, German Translation Ver. 1.5.7.1448.19 kB

Bitte über den JCE Installer installieren, nicht über den Joomla! Installer!

Bei Fragen oder Problemen bitte ich um kurze Nachricht, bin auch gerne bei der Installation behilflich

  • Pete

    Als Antwort auf: # 182

    Ah, OK, jetzt hab´ ich die style.css für das mediabox-theme gefunden und die Breite nachjustiert. Alles gut. Und Dir besten Dank.

  • Pete

    Als Antwort auf: # 181

    Ah, interessant! Bei mir steht unterm Popup unten rechts in der englischen Version, vor Installation der deutschen Sprachdateien, "CLOSE". Das wird dann, nach Installation der deutschen Sprachdateien zu "SCHLIESSEN". Und "SCHLIESSEN" ist schlicht zu lang, um da rein zu passen. Kann man evtl. irgendwo im Plugin einstellen, dass da gar kein Text stehen soll?

  • hardys

    Als Antwort auf: # 180

    Bin mir nicht ganz sicher, welches Schließen du meinst. Wenn ich ein Popup öffne, habe ich nur ein X rechts unten zum schlissen.

  • Hi, vielen Dank für die deutsche Sprachdatei. In meinen Mediabox-Popups wird jetzt allerdings unten rechts immer das Wort "SCHLIESSEN" rechts abgeschnitten - "CLOSE" passte rein.

  • Siggi

    Als Antwort auf: # 177

    @Hardy
    Sooo, habe meinen Übeltäter identifiziert: NSTS - Non-SEF to SEF. Es leitet Aufrufe von Nicht-SEF-URLs (dynamische URLs) zu den korrekten SEF-URLs um.
    Das Plugin von Viktor Vogel verursachte diesen seltsamen Fehler in meiner Installation. Habe es leider wieder deinstalliert und alles funktioniert wieder.
    LG
    Siggi

  • Siggi

    Als Antwort auf: # 177

    @Hardy
    Ja, du hast recht, habe ich auch gerade noch mal in einer anderen Installation probiert, läut einwandfrei. Ich werde es weiter verfolgen...
    Danke erstmal für Deine schnelle Hilfe, ich melde mich noch mal, wenn ich es gelöst habe;)
    LG aus dem verregnetem Dresden

  • @Siggi
    Also an Beez scheint es nicht zu liegen.
    Habe das getestet und bei mir klappt unter Beez3 alles korrekt im Frontend. Kompression ist bei mir ebenfalls ausgeschaltet. Evtl. liegt es an einer anderen Erweiterung, die du auf der Seite installiert hast.

  • Siggi

    Als Antwort auf: # 175

    Hallo Hardy,
    sie sind ganz frisch drinne:
    de-DE.com_jce.ini 01.02.2016 09:10:25
    de-DE.com_jce.xml 01.02.2016 09:10:25
    Benutze aktuelles Joomla mit dem mitgelieferten beez3.
    Könnte das mit dem beez3 Template zu tun haben? Mit einem anderen Template funkioniert es. Ich kann den Fehler auch nicht reproduzieren.

    Anm.: In der Editorkonfiguration musste ich auch unbedingt Javascript komprimieren auf Nein und CSS komprimieren auch auf Nein stellen, was ist voreingestellt war. Andernfalls gab es nur html im Frontend, was sich werder bearbeiten, noch speichern ließ. Im BE gab es keine Probleme. Es hatte Stunden gedauert, bis ich das herausfand...:p Nach dieser Umstellung trat der Fehler auch damals wahrscheinlich auf (ich glaube, dass das auch früher nicht voreingestellt war?).
    Jedenfalls habe ich den Eindruck, dass das alles am Beez3 liegen könnte...
    LG
    Siggi

  • Hardys

    Als Antwort auf: # 174

    Kontrolliere mal per ftp, ob im Ordner language/de-DE die Sprachdateien vorhanden sind. (de-DE.com_jce.ini, de-DE.com_jce.xml usw..)

  • Siggi

    Als Antwort auf: # 173

    Hallo Hardy,
    danke für Deine schnelle Antwort. An die Möglichkeit hatte ich noch nicht gedacht. Nach Überprüfung bin ich leider nicht weitergekommen. :(
    Das Frondend ist standardmäßig auf deutsch eingestellt, auch bei den Usern.
    LG

Lade weitere Kommentare

Einen Kommentar verfassen

Verfasse einen Kommentar als Gast

0
powered by Computer-Service Steuerwald